Seite 1 von 1

FlyAgi Install Problem

Verfasst: Mo 11. Mai 2020, 07:51
von Musashi
Hello,
I have downlaoded the FlyAgi tool and copied
* FlyAgi_Tweak_Utility folder,
FlyAgi_Tweak_Utility.lua file and,
FlyAgi_Tweak_Utility_Static_Override.lua file under the LoA scripts folder.

When I open the simulator LuA reads the scripts and automatically sends to quanatine folder.
Where do I go wrong?
FlyAgi_Tweak_Utility_Static_Override.lua file is within the FlyAgi Utility folder and I moved it from the folder to direcly under LuA scripts folder.
Thanks for help,
I am using XP 11.40

Re: FlyAgi Install Problem

Verfasst: Mo 11. Mai 2020, 13:50
von Agi
There is most likely a compatibility conflict with another lua script. Check the log.txt file to get more information and remove either FTU or the incompatible scripts to get this fixed.